Back to overview
Downtime

Masalah jaringan di server utama

Nov 22, 2023 at 5:57pm UTC
Affected services
Backend
Frontend
API
Web Player
Storage
CDN

Resolved
Nov 22, 2023 at 6:08pm UTC

Kotanime kembali online!

Created
Nov 22, 2023 at 5:57pm UTC

Server kami saat ini sedang mengalami masalah jaringan serius.